Vcds Lite Download

VCDS 15.7.1 is compatible with the following interfaces:. HEX+CAN Dual-K CAN RS-232 & USB. HEX-COM / HEX-USB Intelligent Dual-K.

KEY-COM Dual-K Dongle Interface. KII-USB Intelligent Dual-K. Micro-CAN, CAN only Dongle. VCDS 15.7.1 is compatible with the following operating systems:.

The following operating systems are not compatible:.

Windows RT (ARM CPUs). VCDS-Lite is designed for 3rd party VAGCOM interfaces and early Ross-Tech interfaces. The following interfaces are compatible:. TWIN-COM Dual-K. K-Line interfaces. VCDS-Lite is compatible with the following operating systems (Both 32-bit and 64-bit versions are compatible):.

The following operating systems are not compatible:. Windows RT (ARM CPUs). Please be aware although VCDS-Lite may be compatible with your operating system third party interface drivers must also be compatible.


VCDS-Lite is Copyright 2012 by Ross-Tech LLC / Uwe M. All rights are reserved. De-compilation, disassembly, reverse-engineering, alteration, use as a reference tool for the purpose of developing a product with similar functionality, and re-distribution in any form without the prior written consent of the author is prohibited.

You must install VCDS-Lite on your PC's hard disk! It will not work properly if you try running it directly from a floppy or CD.;;; However, you can use a floppy or CD to move the distribution file from a PC with internet access to another PC that does not have internet access. Connect an appropriate interface between the computer and the car.; Ross-Tech does not supply interfaces for VCDS-Lite.;; VCDS-Lite works with some of our old interfaces from many years ago, as well as many 3rd-party interfaces.; .

Note to registered users updating from older versions:.

If you're updating from VCDS-Lite version 1.0 or 1.1 you should not need a new activation.

Simply install VCDS-Lite in the same location and it should use your existing activation. If you're upgrading from an older version such as VAG-COM version 311 or 409, you will need a new activation.First, install the VCDS-Lite and test it thoroughly in shareware mode as described above.Then go here and fill out the appropriate form -; or buy a license if you don't have one yet.

First, install the VCDS-Lite and test it thoroughly in shareware mode as described above.

Then go here and fill out the appropriate form -; or buy a license if you don't have one yet. VCDS-Lite works with most 3rd-party "Dumb K-Line" interfacesas well as the following ancient low-tech Ross-Tech Interfaces, the last of which we sold early in 2004:ISO-COM, FAST-COM, MAX-COM, BI-COM, TWIN-COM, and UNI-COM.

VCDS-Lite works with all standard versions of Windows, from Windows 95 though Window 10.

  1. Both 32-bit and 64-bit Windows builds work fine, but if you're using a 3rd-Party USB interface, keep in mind that it is your interface supplier's responsibility to provide a driver for his hardware.
  2. VCDS-Lite does NOT work on Windows RT Windows RT runs on devices with ARM (instead of x86) CPUs and normal Windows programs like VCDS-Lite simply do not work on them.
  3. The default installation folder is C:\Ross-Tech\VCDS-Lite\ If allowed to install in the default location, it should not interfere with an existing Ross-Tech software on your PC.
    • To remove older versions, simply delete the shortcuts from your Start menu and Desktop and delete the old folders which are normally:C:\VAG-COM\ or C:\VAG-COM-Beta\ or C:\Program Files\VAG-COM\ or C:\Program Files\VAG-COM-Beta\.

Additional handy links:.

  • All Activation Requests or Re-Activation requests must be made using the appropriate Registration Form. Email requests will not be accepted.
  • If you intend to use multiple PC's or anticipate changing PC's more than once, then you would need to purchase one of our Current Interfaces for use with VCDS (as opposed to VCDS-Lite). Upgrades for existing registered users are also available

Old versions of our software contained a De-Activate button. This is no longer present in With VCDS-Lite, we will allow ONE change of PC per license.


If your previously-registered installation of VCDS-Lite has become De-Activated:

  • Make sure the Activation File ( *.vca ) is present in the folder where VCDS-Lite has been installed.
  • Contact [email protected] with your contact information and details about your PC.

Remember that we HIGHLY recommend you purchase one of our Current Interfaces for use with VCDS (as opposed to VCDS-Lite). Upgrades for existing registered users are also available.

Comments are closed.